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In This Guide 
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Quick Access Toolbar 
Commands shown here are always visible. You 
can add your favorite commands to this toolbar. 

Hide the Ribbon 
Need more space on your 
screen? Click this icon or 
press CTRL+F1 to hide or 
show the ribbon. 

Dialog Box Launchers 
If you see a dialog box launch-
er icon (     ) next to any ribbon 
group label, click it to open a 
dialog box with more options 
for that group. 

Switch Between Views 

Click these buttons to display 
the current presentation in 
Normal, Slide Sorter, Reading 
View, or Slide Show view. 

Slides Tab 
Jump to any slide in your 
presentation by clicking 
its thumbnail version. 

Backstage View 
Click the File tab to enter 
Backstage view, where 
you can open, save, 
print, and manage your 
PowerPoint files. 

To exit Backstage view, 
click any ribbon tab. 

Ribbon Groups 
Each ribbon tab contains groups, and each group contains a set of 
related commands. Here, the Paragraph group contains commands for 
creating bulleted or numbered lists, and for centering text. 

Ribbon Tabs 
Click any tab on the ribbon to 
display its buttons and commands. 

Notes Pane 
Type notes and details 
about the current slide 
here to help you during 
your presentation. 
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How to get started with PowerPoint 2010 

If you’ve been using Microsoft PowerPoint 2003 for a long time, you’ll no 

doubt have questions about where to find PowerPoint 2003 commands 

and toolbar buttons in PowerPoint 2010. 

We have many free resources available to help you learn PowerPoint 

2010, including training courses and menu-to-ribbon guides. To find these 

materials, click the File tab in the main program window, and then click 

Help. Then, under Support, click Getting Started. 

Where are my menus and toolbars? 

In PowerPoint 2010, a wide band spans the top of the main program 

window. This is the ribbon, and it replaces the old menus and toolbars. 

Each tab on the ribbon has different buttons and commands that are 

organized into ribbon groups. 

When you open PowerPoint 2010, the ribbon’s Home tab is displayed. 

This tab contains many of the most frequently used commands in Power-

Point. For example, the first thing you’ll see on the left side of the tab is 

the Clipboard group, with the commands to Paste, Cut, and Copy, as well 

as the Format Painter. 

Next, in the Slides group, you’ll find commands to insert a New Slide, as 

well as the command to select a Layout. Then, in the Font group, there 

are the commands to make text Bold or Italic. 

Tip   Some tabs appear on the ribbon only when you need them. For 

example, if you insert or select a picture, you’ll see Picture Tools, which 

includes one extra tab — Format. 

On the Web page that opens, click the links to the items that interest you. 

In particular, the interactive menu-to-ribbon guide is a real timesaver. 

When you click any PowerPoint 2003 command, it shows you exactly 

where that command is located in PowerPoint 2010. 
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Things you might be looking for 

Look over the table below to find some of the common and familiar things that you might be looking for in PowerPoint 2010. Although this list isn’t 

comprehensive, it’s a good place to start. To find the full list of PowerPoint 2010 commands, click the File tab, click Help, and then click Getting Started. 

 

To... Click… And then look in the... 

Open, save, print, protect, send, or convert files   Backstage view (click the links on the left side in this view) 

Add slides, apply a layout, change fonts, align text, 
or apply Quick Styles 

  Slides, Font, Paragraph, and Drawing groups 

Insert tables, pictures, SmartArt, video, or audio    Tables, Images, Illustrations, and Media groups 

Apply a theme or set a background style    Themes and Background groups 

Apply transitions, or adjust the timing of transitions    Transition to This Slide and Timing groups 

Apply animations, or adjust the timing of animations    Animation and Timing groups 

Start a slide show, or set up a slide show    Start Slide Show and Set Up groups 

Check spelling, enter comments, or compare presentations    Proofing, Comments, and Compare groups 

Change views, or create a slide master   Presentation Views and Master Views groups 



Migrating to PowerPoint 2010 
from PowerPoint 2003 

Microsoft® 

Where is Print Preview? 

In PowerPoint 2010, Print Preview no longer appears in a separate 

window. Look for it in Backstage view, alongside other useful print-

related settings. 

Click the File tab, and then click Print. The right side of the window shows 

a preview of how the current presentation will look when printed. 

What happened to Tools | Options? 

Looking for the program settings that let you control things like how 

PowerPoint corrects and formats text as you type, how you want your 

presentations saved, and where to set security options? 

Click the File tab, and then click Options. This opens the PowerPoint 

Options dialog box, where you can customize your PowerPoint settings 

and preferences. 

You can use the left side of the window to fine-tune your preferences — 

for example, whether to print all slides or just the current slide, how 

many slides to print per page, whether to collate the slides, or to print 

them in color, grayscale, or pure black and white.  

If you want to set additional print options, click the Design tab to close 

Backstage view, and then, in the Page Setup group, click Page Setup. 

Some settings in the PowerPoint Options dialog box apply only to Power-

Point. But some preferences (for example, the color scheme) will apply to 

all other Microsoft Office 2010 programs that you have installed. 
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Keep your favorite commands nearby 

The Quick Access Toolbar in the 

upper-left corner of the Power-

Point program window provides 

shortcuts to commands you’ll use 

often. 

By adding buttons to this toolbar, 

you can keep all of your favorite 

commands visible at all times, 

even when you switch ribbon tabs. 

Click the drop-down arrow next to the Quick Access Toolbar to turn on or 

off any of the commands listed on the shortcut menu. If the command 

you want to add isn’t shown in the list, switch to the ribbon tab where 

the button appears and then right-click it there. On the shortcut menu 

that appears, click Add to Quick Access Toolbar. 

Create ribbon tabs or groups of your own 

You can customize ribbon commands by 

putting buttons into ribbon groups where 

you want them to appear, or by creating 

custom ribbon tabs of your own. 

Right-click any ribbon group and then click 

Customize the Ribbon. In the PowerPoint 

Options dialog box, you can add commands 

to your own tabs or groups. For example, 

you could create a tab called Frequent, and 

then add some of your most frequently-used 

commands to a custom group on this tab. 

If you make a mistake, don’t panic. You can 

use the Reset button if you want to go back 

to the default (“factory”) settings. 

Not all older PowerPoint commands appear on the ribbon, but they’re 

still available. If you can’t live without some of these, simply add them to 

the ribbon or to the Quick Access Toolbar. 

In the PowerPoint Options dialog box, in the Choose commands from 

list, select Commands Not in the Ribbon. Next, find the command that 

you want and add it to a custom ribbon tab or group. 
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Introducing KeyTips 

PowerPoint 2010 provides shortcuts for the ribbon, called KeyTips, so you 

can quickly perform tasks without using your mouse. 

Do keyboard shortcuts still work? 

Keyboard shortcuts from PowerPoint 2003 are still available in Power-

Point 2010. If you know a shortcut sequence, go ahead and type it. For 

example, CTRL+C still copies selected information to the Clipboard, and 

SHIFT+F10 displays the shortcut menu during a presentation. 

Many of the old menu accelerators are still available as well. For example, 

pressing ALT, T, O in succession opens the PowerPoint Options dialog box 

(formerly Tools | Options). Similarly, pressing ALT, I, P, C, opens the Clip 

Art pane (formerly Insert | Pictures), and so on. 

As you begin to type an ALT key sequence, you may see a box pop up: 

If you know the entire key sequence that you want, go ahead and finish 

typing it. If you don’t remember (or never learned) any ALT key 

sequences, press the ESC key to cancel and use KeyTips instead. 

To make KeyTips appear on the ribbon, press the ALT key. 

Next, to switch to a tab on the ribbon using your keyboard, press the key 

of the letter displayed under that tab. In the example shown here, you 

would press N to open the Insert tab, G to open the Design tab, K to 

open the Transitions tab, and so on. 

Once you’ve switched to a ribbon tab in this way, all available KeyTips for 

that tab appear on the screen. You can then finish the sequence by 

pressing the final key (or keys) for the command you want to use. 

To go back one level while in a sequence, press the ESC key. Doing so 

multiple times in a row cancels KeyTips mode. 
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How to work with people who don’t yet have PowerPoint 2010 

PowerPoint 2010 (and PowerPoint 2007) presentations use a new format for saving files. If people you work with are using different versions of PowerPoint, 

don’t worry — you can still open and edit older presentations in PowerPoint 2010, and share your files with people who don’t yet have PowerPoint 2010. 

In PowerPoint 2010... What happens? What should I do? 

You open a presentation that was 

created with PowerPoint 2003. 

In the PowerPoint 2010 program window, you’ll see the words [Compatibility Mode] next 

to the file name on the title bar. 

 

 

This tells you that even though you’re in PowerPoint 2010, you’re still technically working 

in the earlier file format, and that you won’t be able to edit PowerPoint 2010 features like 

Shape Styles or WordArt until you convert the file to the PowerPoint 2010 file format. 

To exit Compatibility Mode and convert the 2003 file to the 

new PowerPoint 2010 format, click the File tab, click Info, 

and then click Convert. 

Before you convert your file, ask yourself if you need to 

collaborate on your presentation with people who still use 

PowerPoint 2003 (or an even older version). If the answer 

is yes, you may want to keep working in Compatibility Mode, 

so that you won’t be tempted to use new features that aren’t 

supported in the older file format. 

You save your presentation as a 

PowerPoint 2010 file. 

If someone opens the presentation in PowerPoint 2003, a prompt appears with a link to 

download the free Compatibility Pack (provided that the latest patches and service packs 

are already installed). The Compatibility Pack is required for PowerPoint 2003 to open and 

interact with PowerPoint 2010 presentations. 

If you’ve used new PowerPoint 2010 features or formatting in your presentation, such as 

Shape Styles or WordArt, PowerPoint 2003 users may see warnings about unsupported 

features, the formatting or feature may not appear in the file, or the objects may not be 

editable. 

If you think that PowerPoint 2003 users may need to interact 

with your PowerPoint 2010 presentation, you should run the 

Compatibility Checker tool to make sure the file will work 

correctly for them.  

To check for compatibility, click the File tab, click Info, click 

Check for Issues, and then click Check Compatibility. The tool 

tells you which new features in PowerPoint 2010 aren’t 

supported in older versions. You can then decide whether to 

remove these features to avoid warnings in PowerPoint 2003. 

You save your presentation as a 

PowerPoint 2003 file. 

If someone opens the presentation in PowerPoint 2003, the file will open normally  

— no Compatibility Pack is required. 

If you’ve used new PowerPoint 2010 features or formatting in your presentation, such as 

Shape Styles or WordArt, PowerPoint 2003 users may see warnings about unsupported 

features, the formatting or feature may not appear in the file, or the objects may not be 

editable. 

You don’t have to do anything, necessarily. 

When you save your file in the older PowerPoint 2003 file 

format, the Compatibility Checker will run automatically 

and warn you about any unsupported features. You can 

then make any necessary design changes to the file. 
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Add audio to a presentation 

To record and hear audio, your computer must be equipped with a sound 

card, microphone, and speakers. When you add audio to any slide, an 

audio icon appears on the slide. You can either click this icon to play the 

audio, or set the audio file to play automatically. 

To add audio to the current slide, click the Insert tab. Next, in the Media 

group, click the arrow under Audio. Then, do one of the following: 

 Click Audio from File, locate the folder that contains the audio file 

you want to add, and then double-click the file. 

 Click Clip Art Audio, locate the audio clip that you want in the Clip 

Art task pane, click the arrow beside the audio file, and then click 

Insert. 

To preview the audio clip, click the Play/Pause button underneath the 

audio icon that appears on your slide. 

Find advanced features 

If you plan to routinely use PowerPoint 2010 to design macros or 

Microsoft Visual Basic for Applications (VBA) solutions, you can add the 

Developer tab to the PowerPoint ribbon. 

On the ribbon, click the File tab, and 

then click Options. In the PowerPoint 

Options dialog box, click Customize 

Ribbon, and then select the Developer 

check box in the list that appears on 

the right. Click OK to close the Power-

Point Options dialog box.  

The Developer tab now appears to the 

right of the View tab. 

Tip   If all you want to do is record 

macros in PowerPoint 2010, you don’t 

need to add the Developer tab. Just 

click the View tab, and then look for 

the Macros group on the right.  

For information about how to record and add narration and timings 

to your PowerPoint 2010 presentation, press F1 to open Help, and 

then search for “Record and add narration and timings.” 


